Verizon/Microsoft Teams Telephone Issue
Incident Report for UITS System Status
Resolved
This incident has been resolved.
Posted Jun 24, 2021 - 16:03 EDT
Investigating
UITS is tracking an issue with Verizon mobile phones being unable to complete incoming calls to CSU telephone numbers. We are in constant contact with our carrier NuWave, Microsoft, and Verizon, and a ticket has been opened and escalated to resolve this issue. The issue appears to be within the Verizon network. As we receive information and/or a resolution, we will update the campus.

Sorry for any inconvenience this may cause.
Posted Jun 21, 2021 - 11:30 EDT
This incident affected: Network and Telecommunications (Telecommunications).