Network Outages Impacting USG Systems and Services
Incident Report for UITS System Status
Resolved
Information Technology Services (ITS) has restored full functionality of systems and services. We will continue to monitor the systems for stability.
Posted Nov 22, 2022 - 09:59 EST
Update
We are continuing to investigate this issue.
Posted Nov 22, 2022 - 08:22 EST
Investigating
The University System of Georgia's Information Technology Services (ITS) is currently investigating system-wide outages. Affected users may be experiencing problems with access to systems and services hosted at ITS. Updates will be posted here as they become available.
Posted Nov 22, 2022 - 08:22 EST
This incident affected: Banner and Learning Management Platforms (Banner (Student Information System), Banner Workflow, Degree Works), USG Managed Services (OneUSG Connect), and Web Services (MyCSU).